Back to overview
Downtime

Our primary cloud provider is experiencing a major outage

Aug 09 at 11:05am BST
Affected services
Breww core platform (inc. mobile app)
Breww public API
Breww community

Resolved
Aug 09 at 02:29pm BST

We've been advised by our provider that a fix is now in place. We're really sorry for the inconvenience that their outage has caused everyone, and thank you for your patience during this time.

Updated
Aug 09 at 12:14pm BST

And we're back again! We're marking this as degraded until we have official word on a permanent fix from our provider. Apologies again for the inconvenience caused.

Updated
Aug 09 at 12:06pm BST

We're really sorry, but this issue appears to have occurred again. We're still speaking to our cloud provider to ensure this is resolved again promptly.

Updated
Aug 09 at 11:13am BST

Our primary cloud provider has resolved their data connectiveity issue and all Breww services are online again now. We're still speaking to them to understand what went wrong, why, and how this can be prevented in the future.

For the related issue with DigitalOcean, please see their status page updates here.

Please accept our apologies for this service interuption. The cause was a data connectivity issue with our cloud provider and so both the cause and the fix were out of our hands.

Created
Aug 09 at 11:05am BST

We're in contact with our primary cloud provider (DigitalOcean) to ensure they get this resolved promptly. We are really sorry for the impact this has on you and we know how important it is that this is resolved urgently.

The issue isn't within our own infrastructure, which means, unfortunately, that the fix is also something that we're reliant on others to do.

Please keep an eye on status.breww.com for updates on this issue. We're working with our cloud provider to ensure this get's resolved promptly. Please accept our apologies for the inconvenience this is causing you.