Intermittent connection timeouts
Resolved
Nov 07 at 01:58am GMT
The upstream issue appears to be resolved now. We will continue to monitor for future issues and again please accept our apologies for any inconvenience that this may have caused you.
Affected services
Breww core platform (inc. mobile app)
Breww public API
Created
Nov 07 at 01:30am GMT
We're aware of some connection timeout issues and are actively investigating. It would appear to be a connectivity issue with our primary cloud hosting provider (Digitalocean). We're in contact with them to ensure that they are aware of their issue and working on a fix.
We're really sorry for any inconvenience that this might be causing you and hope to have this resolved promptly, but the issue appears to be out of our control at this time.
Affected services
Breww core platform (inc. mobile app)
Breww public API