Breww service outage
Resolved
Apr 15 at 08:33am BST
We're pleased to confirm that this incident is now resolved. We hope this hasn't caused you too much inconvenience and sincerely apologise for the inconvenience that has been caused.
We'll speak to our cloud provider for a full post-mortem and to find out what is being done to ensure this doesn't happen again in the future.
Thank you, everyone, for your understanding.
Affected services
Breww core platform (inc. mobile app)
Non-urgent background task processing
Breww public API
Urgent background task processing
Updated
Apr 15 at 06:32am BST
The issue appears to be a networking issue in our primary data centre (provided by DigitalOcean). Unfortunately, as this isn't a problem with any of our own systems, we're in their hands to wait for the fix. We've contacted them urgently to ensure they're working on it, but we're sure this will have been picked up by their internal monitoring, and they will no doubt be working on a resolution already.
It appears that some page loads are working without an issue, so please keep trying. We'll do what we can to minimise the impact of this issue. Please accept our apologies for the inconvenience this is causing.
Affected services
Breww core platform (inc. mobile app)
Non-urgent background task processing
Breww public API
Urgent background task processing
Created
Apr 15 at 06:00am BST
We are currently experiencing a service outage affecting all users. Our engineering team is actively investigating the issue and working to restore access as soon as possible.
We will provide updates here as we learn more.
Thank you for your patience and understanding.
Affected services
Breww core platform (inc. mobile app)
Non-urgent background task processing
Breww public API
Urgent background task processing