Service interruption
Resolved
Jun 12 at 08:43pm BST
Google appears to have resolved their issue, so everything should be back to normal again. We're really sorry for any inconvenience that this issue may have caused you.
Affected services
Breww core platform (inc. mobile app)
Updated
Jun 12 at 08:00pm BST
Google have now officially acknowledged the issue, which confirms this as the cause and that we do, at least, know that they are working on a solution. We'll update you here when we know more. We're really sorry for any impact this is having on you.
Affected services
Breww core platform (inc. mobile app)
Created
Jun 12 at 07:24pm BST
We're aware of an issue with Google Cloud, which is impacting some functionality within Breww. Fortunately, we don't rely on Google Cloud for many things, but their outage is causing some issues, such as label/invoice printing.
Google haven't publicly acknowledged the issue at this time, but X.com is full of others reporting the same issue, so we're confident that this is an issue with them, rather than something directly in our control.
We're exploring issues to work around their outage and restore full service to Breww.
Affected services
Breww core platform (inc. mobile app)