Intermittent service interruption
Resolved
Nov 18 at 11:35am GMT
Cloudflare, an internet security company, is experiencing an outage that is currently impacting Breww. We’re really sorry about this and are doing what we can to ensure Breww is back online reliably as soon as possible.
Nothing is wrong with Breww itself; the issue lies entirely with the Cloudflare platform.
Cloudflare secures about 20% of all internet traffic, so their outage will be affecting approximately 1 in 5 websites that you use, as well as Breww.
Update 12:30pm (UK time):
We have mitigated the issue now by moving the affected services aware from Cloudflare. Wee're waiting on confirmation from Cloudflare that their issue is resolved too. More can be seen on Cloudflare's own status page at https://www.cloudflarestatus.com/
Affected services