Issue with barcode scanning
Resolved
Aug 4, 2026 at 9:00am UTC
The issue has now been resolved. We're really sorry for the hassle this caused you.
If you disabled the advanced barcode scanner as a temporary workaround, please re-enable it now to get the full performance back again.
If you still have any trouble, please full close and re-open the app.
Affected services
Created
Aug 4, 2026 at 6:00am UTC
Some of you are seeing a message in the mobile app saying an app update is required before barcode scanning will work - even though no update is available. This is a bug on our end, and there's nothing wrong with your device.
Workaround: go to App settings and turn off Use advanced barcode scanning. Scanning should then work as normal. We'd recommend switching it back on once we've confirmed the fix, so you don't lose the advanced features.
Our team is working on this urgently and we'll post again as soon as it's resolved. Sorry for the disruption in the meantime.
Affected services